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Introduction to Excel 
 

Excel is a computer spreadsheet program.  Spreadsheets are convenient to use for entering and analyzing 

data.  Although Excel has many capabilities for analyzing data and generating reports, this introduction 

aims to give you the basics of entering data, defining formulas, creating simple graphs, and performing 

simple analyses.  The screen shots are taken from Microsoft Excel 2007, 2012, & 2013.  Any earlier 

versions will have similar properties – but the menus have changed.   

 

Getting Started 

To access Excel on the computers, double-click on the Excel icon  to start the program.  Select 

Blank Workbook.  You should see an Excel window open similar to the one shown below. 

   

 
 

The spreadsheet consists of a large grid where rows are indicated by numbers increasing down the page 

and columns are indicated by letters shown across the top.   

 

Each cell can be identified by the letter of the column and the number of the row where it is found.   

 

 The A1 cell is highlighted in the picture above.   

 Use the arrow keys or point-and-click to move to different cells. 

 

The spreadsheet can hold large amounts of data.   

 

 Use the arrow keys to move the highlighted cell off of the right edge or the bottom edge of the page.  

You should see the whole spreadsheet shift.   

In fact, you could have 1,048,576  rows and 16,384  columns!   

 Return to the A1 cell. 

 

Data Entry  

To enter data in any cell, highlight the desired cell and begin typing.   

 Type 1236 into cell A1.   

As you type, your input is displayed on the Formula Bar shown below.   

 

 
 Press [Enter]. 

The data is entered into the cell and the highlight automatically moves to the cell in the row below.   

 Enter different data in a cells B1 B2 & B10.    

 Enter the name Michael Jordan into cell A4.   

Since the name is too long it will appear to overlap with the adjacent cell.   



Activity:  Introduction to Excel   page 2/10 

 2 

 Increase the column width by placing your pointer on the right edge of the column heading A until the 

cursor changes to a vertical line with outward arrows.  You can adjust the width in two ways: 

o To manually adjust the width hold down the mouse button and drag the mouse to increase 

or decrease to the desired width. 

o To adjust the width to automatically fit the widest contents, double-click the mouse at the 

right edge of the column heading. 

 Type your full name in cell C3 and use the second method to automatically fit the column width to 

the cell contents.  

 

Changing and Clearing Data 

 Go to cell A1 and type Jon Bon Jovi [Enter].   
Notice that the old data is overwritten by the new data. 

 Highlight cell A1.  Hold your mouse button down and drag the pointer to cell H20.   

All of these cells should be highlighted. 

 Press [Delete]. 

This will clear all data entered in those cells.  

 Type 1 in cell A1, 2 in cell A2, and 3 in cell A3.   

 Highlight cell A1.  Hold the [Ctrl]-key down and click on cell A3 (do not drag the mouse).   

This selects non-adjacent cells or sections of the spreadsheet. 

 Press [Delete] to clear these two cells only.  You should still have a 2 in cell A2. 

 Clear all of your cells 

 

DataTypes 

1. Numbers are entered directly without commas.  When you press enter the numbers are automatically 

moved to the right when displayed in the cell.  You can easily change the display format of numbers 

by using Numbers grouping in the Home Tab. 

 

     
 

 Enter 1 in A1; enter 0.89 in B1; enter 3000000 in C1; enter 4 in D1; enter 3.14159 in E1.   

 Highlight cell A1 and click on the [$].  Highlight cell B1 and click on [%].  Highlight cell C1 

and click on [ , ].  Continue with the remaining 2 cells and the remaining 2 buttons to see what 

they do to the format of the number. 

 Clear all data from the cells 

 

 

2. Text or Labels are usually combinations of letters, numbers, and characters from the keyboard.  The 

default is to position such data flush to the left of the cell.  You will often use text labels in row 1 of 

your spreadsheet to enter column headings and column A to enter row headings. 

 

3. Formulas contain mathematical operations (e.g., +, - , *, /, ^) or predefined worksheet functions (e.g., 

SUM, AVERAGE, etc.).  To enter a formula, begin by typing an = sign followed by the desired 

formula.   

 

 Type =12*3 [Enter] in cell C3 (don’t forget the “=”).  Move your curser back to cell C3.  Notice 

the result is displayed in the cell, not the formula.  But the formula still appears on the Formula 

Bar. 
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 Type 12*3 [Enter] in cell D3 (without the “=”).  Excel treats this as just text and does not 

compute the formula. 

 

As you can see, the beginning equal sign (“=”) is important otherwise the spreadsheet will treat the 

data as text rather than a formula.  When you press [Enter], the computed result will display in the 

cell rather than the formula.  However, the formula is still displayed on the Formula Bar: 

 
 

 Edit the formula in cell C3 to compute 12/5.  To edit a formula, highlight the desired cell, then 

move your cursor up to the Formula Bar and click to place your cursor in the formula.  Edit the 

formula to be 12/5 and press [Enter].   

 Type the formula =12/5 into cells A1 through F1 (Do NOT use copy and paste).  What happened 

and why? ______________________________________________________________________ 

 

 To change the number formats back to the default, select the desired cells (at least A1-F1).  In the 

Number grouping above, the drop-down menu should say Accounting.  Click on the arrow to see 

the other options.  Select General No Specific Format.  The cells should all say 2.4 now. 

 Clear all data in the cells. 

 

More about Formulas 

Worksheet Functions  Formulas may contain worksheet functions that are already defined in Excel.  

Some commonly used examples are SUM, AVERAGE, MAX, and MIN.  Each of the functions require that 

you tell it which values to use (called its argument) either directly or by referencing cells (discussed in the 

next subsection).  The argument is enclosed in parentheses directly after the argument name.   

Examples: 

=SUM(2,3,5) will sum the numbers and display the number 10.   

=MIN(A1:A10) will display the minimum data value found in cells A1 through A10. 

=IF(H3>=0.60,“Pass”, “Fail”) will display the text Pass if the value in H3 is greater than or equal to 

0.60 (e.g. 60%), otherwise it will display Fail. 

 

 What is )sin( ? ___________________ 

 Enter the formula =sin(pi) into cell C1.  What happened? ___________________________________ 

Pi is considered a function in Excel, so you must type pi( ) to get the number pi.   

 Type the formula =pi() into cell C2.  Does it give the correct value? ___________________________ 

 Retype the formula in C1 as  =sin(pi()) and write down the result.    ___________________________   

Did Excel return the result of zero that you expected?  If not, how close to zero is it? _____________   
[This is an example of round-off error that comes from Excel approximating those values.] 

 

Referencing Cells  [This is really important and will help you to better use Excel – so pay attention.]  One of the 

advantages of spreadsheets is the option to refer to cell positions in formulas, so that when the data 

changes in a cell the formula automatically computes the new value. 

 

 To reference a single cell just type the cell column-row position, e.g., D4 refers to the cell found in 

column D, row 4.  [Note:  You may type the cell references in lower case letters, but they will be 

displayed in the Formula Line in upper-case.]   

 

 You may also refer to a range cells by entering the reference for the upper-left cell in the range, 

followed by a colon (:) and the cell reference for the bottom-right cell in the range.   
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Examples:  

A2:D4 refers to all the cells in columns A through D and in rows 2 through 4.   

A2:A13 refers to the cells in rows 2 through 13 of column A 

B3:E3 refers to the cells in columns B through E of row 3. 

 

Suppose you are tracking sales at four different electronic stores.    

 

 Enter the following data into your spreadsheet as shown.  Adjust the column widths any way you like 

to make it easy to read.  Change the number format as needed. 

 

 
 

 

 Compute the total sales for Oak Brook by entering the formula =c2+d2+e2+f2 into cell H2.   

 To get this formula into cells H3-H5, you have two options:  

1. Fill:  [Preferred Method – If you do not understand it, please ask the instructor.]  Select cell H2.  The fill 

handle is the small black square located at the lower right corner of the cell.  Click on this handle 

and drag it to select all the cells you want to fill with the original formula.  

or 

2. Copy and Paste: [Delete the entries in H3-H7 first.]  Highlight cell H2 and copy (Ctrl-C or right click 

or from Home Tab). 

Select cells H3 through H5.   

Select paste to paste the formula.   

 

 Move your cursor through the cells H2-H5.  What is the formula in each cell now: 

H2: ______________ 

H3: ______________ 

H4: ______________ 

 

Notice that the cell references adjusted automatically for each row. 

 

 Enter the label Total Unit Sales into cell A7.   

Enter the formula =sum(c2:c5) in cell C7.  Fill or paste this formula into cells D7-F7 and H7.  Note 

that the =sum() function is a much easier way to sum values in a column or row. 

 

 Enter the label Percentage Sales into cell I1.   

To enter the formula into cell I2, type =, then move your cursor and click on cell H2 [Do not press 

enter].   You will see that Excel has entered H2 into your formula. Type / and then click on cell H7.   
You can use this method for a range of cells also.  Fill or paste this formula into cells I3:I5 and I7 

and observe what happens. 

 

What output does Excel give you in the cells I3:I5? ___________________________   
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 Look at the formula in each of those cells: 

I2: ____________ 

I3: ____________ 

I4: ____________ 

I5: ____________  [Delete anything in cell I6.] 

I7: ____________   

 

What is wrong with the formulas? ______________________________________________________ 

 

Absolute Cell References  [This is also really important and will help you to better use Excel – so pay attention.]  If you 

do not want the cell reference to adjust when you fill/paste formulas, you must use an absolute cell 

reference.  An absolute cell reference is indicated by placing a dollar sign before the part you do not want 

to change.   

Examples: 

$D$7 prevent both the column and row reference from changing when you fill/paste the formula.   

$D7 would allow the row to change accordingly, but it would always remain in column D.   

D$7 would allow the column to change, but not the row.   

To compute the sales percentage, you always want to divide by the total sales in cell H7:   

 To do this, enter the formula = H2/$H$7 into cell I2.  Fill or paste this formula into the other cells in 

column I.   Write down the formulas from the cells now: 

I2: ____________ 

I3: ____________ 

I4: ____________ 

I5: ____________  [Delete anything in cell I6.] 

I7: ____________   

 

Can you see how the absolute reference worked. 

 

 Delete all of the formulas in I2-I7.  Type = H2/ and then click on the cell H7 (do not press enter).  

Now press the function button F4 on your keyboard.  This will automatically put two “$” in to make 

it the absolute cell reference $H$7. Repeat pressing the F4 button will toggle through all the options, 

e.g.  $H$7, H$7, $H7, H7.   Press F4 until you return to $H$7, then press enter.   Fill the formula 

again into the cells I3-I7 and delete anything in cell I6. 

 

 Click on the column heading I to highlight the entire column.  Click on the [%] button to change the 

format for these numbers to show percentages.  Increase the decimal to show one decimal place. 

 

 

If-Then Conditional Statements An If-Then conditional statement is one of the form 
 

If <condition>, then <result> 

 

This statement says that if the condition is satisfied or true, then the result is obtained.  Two examples are: 

 

1. If your average is 90% or higher, then your grade is an A. 

2. If, 0ba  then  0a or 0b . 

 

An If-Then-Else conditional statement is one of the form 

 



Activity:  Introduction to Excel   page 6/10 

 6 

If <condition>, then <result> else <different result> 

 

This statement says that if the condition is satisfied or true, then the result is obtained.  Otherwise, if the 

condition is not satisfied (or false), then the different result is obtained.  Two examples are: 

 

3. If your average is 60% or higher, then you pass, else you fail. 

4. If 0x , then xx  , else xx  . 

 

Excel has a built-in IF-statement with the following syntax: 

 

=IF(conditional statement, value to return if true, value to return if false) 
 

The conditional statement can refer to values in other cells.  Then the value to return will be displayed in 

the cell where the conditional statement is typed.  You must have the first two argument (in bold), the 

value to return if false is optional.  If you do not include the optional value to return if false 

argument, then by default the function will return the value/word FALSE. 

 

Return to your example for electronic sales at local stores.  In cell J1, type Total Sales Performance.  

Type the following if-then statement into cell J2:  

 

=IF(H2>750, “Satisfactory”) 
 

Fill the formula to the remaining cells in column J.  What happens if the total sales are below 750?  

Modify the if-then statement so that it will return “Poor” if the sales are less than 750 (e.g. make it an if-

then-else statement of the following form: 

 

=IF( ______________________, _________, ___________ ) 
         conditional statement,           result,        other result 

 

A nested IF-statement would another contain IF-statement in either of the result positions.  For example, 

if we want to change the performance rankings to “Excellent”, “Good”, “Satisfactory”, and “Poor” if the 

total sales are greater than or equal to 900, 800, 700, or 600, respectively, we would use the following 

nested IF-statement. 

 

=IF(h2>=900, “Excellent”,IF(h2>=800, “Good”, If(h2>=700,“Satisfactory”, “Poor”))) 
 

So if h2> 900 is false then Excel goes to the other result, which is the If-statement h2 > 800, which 

returns “Good” if true, but looks at the If-statement h2 > 700 if it is false, and so on.  Type this statement 

into cell J2 and fill column J.  Did it return the correct performance level? 

 

Plotting 

Excel has several options for plotting data, which can be found in the Chart Grouping on the Insert Tab: 

 

 
From this Grouping, you can see the various types of charts you can create.  If you click on the downward 

arrow next to each type, it shows you several options for that specific type of chart. 
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 Enter the following data into a new Excel worksheet.  For an easier way to enter the years, type 1900 

and 1910 into two cells.  Highlight both cells and then drag the mouse to fill in the remaining cells.  

Excel recognized that you wanted to add 10 to the previous value and did it automatically. 

 
Year U.S. Population 

1900 75,995,000 

1910 91,972,000 

1920 105,711,000 

1930 122,755,000 

1940 131,669,000 

1950 150,697,000 

1960 179,323,000 

1970 203,212,000 

1980 226,505,000 

1990 248,710,000 

 

 Select/highlight the entire data set and their labels. 

 Since we want a plot of the Population as a function of Year, the Line plot seems like it might be a 

good choice.  Click on the down arrow next to and select the 2D-Line plot  that will connect 

the data points with straight lines. 

 First, notice that the top menu has automatically switched to Chart Tools and opened the Design Tab.  

We will explore those options later. 

 Now look at the graph, is it what you expected or wanted?  __________________________________ 

What is the problem?________________________________________________________________ 

 

 Since this graph is not what we wanted, let’s try another option.  Delete the graph.  Make sure the 

data and labels are still highlighted.  From the Insert Tab, select the Scatter option  and select 

that connects the points with straight lines .   Is this graph the type that we wanted? 

_________________________ 

    

So a Line Plot assumes that all columns represent y-values, whereas the Scatter Plot assumes the first 

column gives the x-values and the remaining columns are y-values.   

 

 

Let’s make our graph look nicer: 

 

 Under the Chart Tools Design Tab, click on Add Chart Element from the Chart Layouts 
Grouping. 

 To add titles to the axes, select Axis Titles.   Select Primary Horizontal.  You should now see a box 

on your graph for the Axis Title.  Click in the box and change the title to “Year”. 

 Create the vertical axis title to be “Population” and the title should be rotated (so that it reads on its side).  
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Let’s make a new graph with additional data 

 In column C, add the following data for the Population of Brazil.   [Note:  The 1910, 1930, & 1990 population 

values are approximations based on a model from the reported data.] 
 

Year U.S. Population Brazil Population 

1900  75,995,000  17,438,000 

1910 91,972,000 21,948,000 

1920  105,711,000  30,636,000 

1930 122,755,000 34,767,000 

1940  131,669,000  41,236,000 

1950  150,697,000  51,944,000 

1960  179,323,000  70,119,000 

1970  203,212,000  93,139,000 

1980  226,505,000  119,071,000 

1990 248,710,000   138,197,000 

 

 Select/highlight only the data set including the year and both populations --  do not include the 

labels (Year, U.S. Population, and Brazil Population). 

 Create a scatter plot of this data.  What do you notice that is different? _________________________ 

 This time we would like a legend that is meaningful.  Right-click anywhere in the graph and choose 

Select Data.  Highlight Series 1 and select Edit.  In the window that opens type U.S. Population in 

the box labeled Series Name.  Click OK.   

 Now select Series 2 and select Edit.  This time rather than typing in the series name, click on the 

Select Range button .  This will open a new window.  Click on cell C1 and see that it is entered 

into this window (including the sheet name).  Click on the [x ] to close this window and go back to 

the edit window.  Click Ok. 

 In your Excel Spreadsheet, change the data labels in cells B1 and C1 to be U.S. Pop. and Brazil Pop. 

(using abbreviations).    Why did it only change one of the legend items? _______________________ 

_________________________________________________________________________________ 

 

 Correct the legend so that both names are consistent. 

 Move the legend to the top left corner of the graph and resize the plot area to fill the chart space. 

 Click anywhere on the curve for the Brazil Population.  Right Click and select Format Data Series.  

In the Format Data Series Window that opens on the right, select the Fill & Line Button (it looks 

like a paint bucket).  Select the Marker button.  Click on the arrow to show the Marker Options.  

Select Built-in.  Change the Type to a triangle. 

 Add a Chart Title and Axes Titles.  Make any necessary resizing adjustments to get your graph to 

look like the one below. 
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There are many other options for changing your graph. 

 Select the US Brazil Graph and copy it.  Paste a this copy somewhere else in your worksheet.   

 Select this copied graph and select the Design Tab under Chart Tools.  Click on the different 

Chart Styles and see how it changes the graph.  Go back to the first (default) option. 

 Select Quick Layout and click on the different options to see how it changes the graph. 

 Click on the other buttons under the Design Tab. 

 Delete this 2nd graph.  Make another copy of the original.  Select this copy and click on Add 

Chart Element.  Select Axes-> More Axis Options.  In the Format Axis Window, click on Axis 
Options and select Vertical (value) Axis.  Select Horizontal axis crosses:   Axis value:  
150000000.   [If you are having trouble finding these options, you can click on the vertical axes in 

the graph which will put a box around it.  Right click and select Format Axis.  Then you should 

be able to change the option Horizontal axis crosses:   Axis value:  150000000.]    What 

happens? _________________ 

 Repeat the process to change the Horixontal Axis Crosses:  Automatic. 

 

Play around with the myriad of options to change many things in the graph. 

 

 

 

Exercises   [Put all answers in the same Excel Workbook – use a different Worksheet (tab) for each Exercise] 

 
1. Brief answer: 

a. Explain the main difference between a Line Plot and a Scatter Plot. 

b. What is wrong with entering the formula =tan(pi)? 

 

2. Suppose you are keeping track of grades for 4 students.   

a. Enter the data from the table below into your spreadsheet. 

b. Use the SUM function to compute the Total Points (for each student and for the total points 

possible). 

c. Enter a formula to compute Alice’s Percentage Grade based on the total points earned, using an 

absolute cell reference to the cell containing the total points possible.   Fill this formula in the 

appropriate cells to compute the Percentage Grade for each student. 

d. Use nested if-then statements (i.e. nested IF functions) to assign letter grades A-F based on the 

percentage computed in part (c). 

 

Name Quiz 1 Quiz 2 Quiz 3 Midterm  Final 

Alice 17 18 16 83 86 

Bob 14 10 9 55 66 

Chloe 20 20 19 98 99 

David 18 15 17 94 90 
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Elizabeth 11 15 15 76 77 

Frank 17 17 18 88 91 

Gertrude 19 17 17 93 89 

      

Possible 20 20 20 100 100 

 

 

 

3. Given the following table of data, create a plot that looks exactly like the one below.  [Make Bob’s 

line/markers green and Lucy’s line/markers purple.  Notice the tick marks, the location of the 

horizontal axis labels, and the shading in the legend.] 

 

 

 

Week 

Bob’s  

Weight Loss 

Lucy’s  

Weight Loss 

1 7.5 3.5 

2 5.0 3.5 

3 3.0 2.0 

 4 2.5 1.5 

5 -1.0 0.0 

6 4.5 2.5 

7 3.0 2.0 

8 4.0 2.0 

 

 

 

 
 

 

 

 

 

 

 

Save your file as IntroExcel_YourNameHere.xlsx and email it to the instructor. 
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