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Mathematical Expressions in Microsoft Word 
 

These instructions assume that you are familiar with using MS Word for ordinary word processing*.  If 

you are not comfortable entering and formatting text and using commands (and keyboard shortcuts) such 

as Copy (Ctrl + C), Cut (Ctrl + X), Paste (Ctrl + V), and Find (Ctrl + F), ask the instructor for help.  

One of the things you will learn in these instructions is how to make your own keyboard shortcuts.  It is 

important to avoid choosing shortcuts that are already used for common tasks. 

 Open a new Word document. 

 Change the font to Times New Roman† by doing one of the following options (Read both options 

before deciding which one you prefer). 

─ Option 1 will change the font for any subsequently typed text in this document only:  On the 

Home tab, select the Times New Roman font from the drop down menu.  You may leave the size 

as 11 pt or change it to 12 pt.   

─ Option 2 will change the default font used for this document (and optionally for all documents):  

On the Home tab, click on the arrow to open the Font options box.  Select Times New Roman, 

(11 or 12pt) font.  Click on Set as Default.   In the confirmation box that opens, select This 

document only and click OK.   [(Optional) If you want to make this the default font style for 

future documents, click All documents based on Normal.dotm template and click OK.]  

 

Math Text Conventions 

Consider the following sentence: 

For every integer m>0, there exist real numbers a, b so that a<m<b. 

Although the sentence makes sense, it should look different than what you expect to see in any typical 

math text.  There is no distinction between the text and the letters representing variables, which may be 

confusing to the reader.  Hence, the common convention used is to italicize the letters that represent 

variables.  Also, each binary operator (e.g.  ,, ) and each comparison symbol (e.g. =, < ) should have 

space on either side of it.  For example, mathematicians write ba   instead of a+b.  This convention is 

handy for letting your audience know when the arithmetic starts and stops. 

Simple mathematical expressions are easily made to look like standard mathematical text by italicizing 

the variables using the Italicize button   on the toolbar and adding spaces on either side of the symbols. 

 Use this method to type the sentence given above, making corrections to use the standard math text 

conventions given above.  Your sentence should now look like the one below: 

For every integer m > 0, there exist real numbers a, b so that a < m < b. 

 

Inputting Symbols 

Now suppose we want to type the following sentence. 

Let a, b be real numbers such that -3 ≤ a + b < ∞. 

Unfortunately, neither the ‘≤’ nor the ‘∞’ symbols appear on your keyboard.  But we can use the Insert 
menu to get both of them. 

                                                 
*These instructions are for Word 2013 & 2016.  Word 2010 instructions are similar – see the instructor if you need help with Word 2010.   
† Times New Roman is the default font for mathematical typesetting using Equation Editor in Word and for most professional documents.    
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 Begin typing the sentence until you reach the point where you need the ≤ symbol. 

 From the Insert tab, select  from the Symbols group.  This will open a drop down menu 

of recently and/or commonly used symbols.  You may or may not see a ≤ symbol.  If you click on it, 

it will insert it into your text.  (Be careful though – if the most recently used symbol was in a different 

font, it may change your font when you begin typing again.)  Whether you see the correct symbol or 

not, let’s practice finding more symbols (and verifying the correct font). 

 In the drop down menu, click on More Symbols and a dialog box that contains a chart of symbols 

similar to the one below should appear. 

 

 Be sure that the Font option is Times New Roman or normal text and change the Subset option to 

Mathematical Operators and you should see both of the needed symbols. 

 Double-click on the ≤ symbol and it will be inserted into your document where you left your cursor.  

Or you can select the symbol by clicking on it once, and then clicking on the Insert button.  Before 

you continue typing the sentence, close the dialog box. 

 Continue typing the sentence and insert the ∞ symbol in the same way. 

 Finish typing the sentence, adding spaces and italics so that it looks like the sentence above. 

Now suppose you wanted to type the following sentences:  

I sure do love ∞ and ≤.  I could type ∞ and ≤ all day like this ≤, ∞, ≤, ∞, ≤, ∞, ≤, …. 

Since it is a hassle to open the Insert ► Symbol menu each time, we have two other options.  First, we 

can write the sentence without the symbols.  Then insert only one ‘∞’ and one ‘≤’ and use Copy/Paste to 

insert the symbols in other parts of the sentence.  Although this saves time, it is still not a great solution. 

The second method is the better method where you will make a keyboard shortcut for any symbols that 

you will use often.  Note that when creating keyboard shortcuts you have the option of creating one that 

can be used for all future documents on the computer or just for the current document.  If you are working 

on a public or shared computer you should only make shortcuts for the current document, which is what 

we will do in this class.  However, if you are working on your own computer, you may wish to make the 

shortcuts permanent and the directions in parentheses will show you how to do that. 

 Begin to type the sentence above.  When you get to the place where you would insert the first ‘∞’, 

open the Insert ► Symbol ► More Symbols dialog box as before.  But instead of double-clicking 

on the ‘∞’ symbol, click once to select it and then click the Shortcut Key button.  This will open the 

Customize Keyboard dialog box similar to below. 
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 Important: In the Save changes in box, use the pull-down menu to select the current document so 

that the shortcut is only valid for this document.  (If you are working on your own computer, you may 

leave the file as Normal.dotm, which will make your shortcut a permanent change for all files.) 

 We want to choose a shortcut that is easy to remember – since ‘∞’ looks like an 8 on its side, let’s use 

Ctrl + 8 as the shortcut.  Place your cursor in the Press new shortcut key box and enter the shortcut 

exactly as you want to use it, i.e. while holding down the Ctrl key, press the 8 key.  It should 

automatically enter the combination Ctrl + 8.   

 Now click Assign to save the shortcut.  Close both dialog boxes.  Practice using the shortcut by 

pressing Ctrl + 8 to make sure it inserts the symbol properly. 

 Create a shortcut for the ‘≤’ symbol in the same way using whatever shortcut you like.  Important – 

make sure to only make changes to the current document while using a shared computer. 

 Finish typing the sentences above using your keyboard shortcuts. 

 

The Equation Editor 

Consider the following line of text: 

The equation 1
2

1

1




n
n

can be demonstrated by cutting a sheet of paper into pieces. 

Unfortunately, the methods learned so far are not powerful enough to handle the complications of getting 

math text above and below the summation symbol and a fraction.  Luckily Word comes with a program 

called Equation Editor that can be used for more complicated mathematical expressions.   But we will 

start with a very simple sentence first. 

The natural logarithmic function is denoted by xy ln . 

 Begin typing the sentence above until you reach the point where you would type the function. 

 Select the Insert tab and from the Text grouping, select Object.  Select Object from the drop down 

menu and a dialog box will open.  In the Create New tab, select Microsoft Equation 3.0.  Be sure 

that the Display as icon box is not checked. 

Several things happen when you open Equation Editor.  First, an empty box appears where you left your 

cursor.  This is the box where you will type your mathematical expressions.  Second, the usual menus for 

                                                 
 Note:  Some lab administrators do not install this program when Word is installed.  If you are on a public computer and the following 

instructions do not work, consult a lab administrator for help.  If you are using your own computer and cannot get these instructions to work, 
reinstall MS Word making sure to install Equation Editor during the install process. 
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Word are replaced by the Equation Editor menus at the top of the screen.  Third, the usual fixed Toolbar 

at the top of the screen is gone and replaced by the single floating Equation Toolbar.  Because it is 

floating, you can move it around wherever you want. 

 Type xy ln into the empty box without any extra space.  You will see that the Equation Editor 

automatically adds spacing and italicizes the x and y, while leaving the ln in standard font just as you 

would expect to see it in a textbook. 

 To close the Editor, either press Esc or click outside of the editing box in your regular Word 

document.  If you want to edit your mathematical expression after you have exited the Editor, simply 

double-click on it to reopen the editing box. 

Since we will be using Equation Editor a lot, we will create an icon button for it on our menu bar.  There 

are two options.  You can include the Insert Object option on your Quick Access Toolbar or you can 

create a macro that will directly open an equation box.   

Option 1:   Under File tab, click on Options and then Quick Access Toolbar.  Under Choose 

commands from, select All Commands.  Scroll down and select Object (without the arrow).  

Click Add and it will be added to the right-hand side.  Click OK and you should now see the 

Object icon on your Quick Access Toolbar.    Click on this icon to open the Object box and 

select Equation Editor 3.0 as before. 

Option 2:  First, we must create a macro which is just a shortcut for a series of operations 

(changing menus, clicking icons, keystrokes, etc.).   Since the macro records every step you do, 

be very careful to follow the directions exactly. 

 Under the View tab, click on Macros and select Record Macro… from the drop down menu.  

The Record Macro dialog box similar to the one below appears.  In the Macro name box, type 

EquationEditor (without spaces, otherwise you will get an error).  Make sure that All 
Documents (Normal.dotm) is selected in the Store macro in box.  Click OK to close the 

dialog box.  Word is now going to memorize the series of operations you do to open the 

Equation Editor, so be careful not to do anything unwanted or unnecessary.  You can 

always cancel or delete a macro if you have made an error. 

 

─ Select the Insert tab. 

─ Select Object from the Text group. 

─ Select Object from the drop down menu. 

─ Select Microsoft Equation 3.0 from the dialog box.  Click OK. 

─ Close the Equation Editor by pressing ESC. 

 To stop recording the macro, go to the View tab and click on Macros.  Select Stop 

Recording from the drop down menu. 
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Now that we have created the macro, we want to add an icon button to the Quick Access Toolbar 

(found at very top of the window). 

 Right-click on Quick Access Toolbar and choose Customize Quick Access Toolbar... to 

open the Word Options dialog box. 

 Under Choose commands from, select Macros.   You should now see the macro 

Normal.NewMacros.EquationEditor listed in the left-hand side pane.  Select 

Normal.NewMacros.EquationEditor and click on the Add >> button to move it over to the 

right-hand side pane.  Click OK. 

 You should now see a new icon  at the top of the toolbar.  However, this icon doesn’t 

seem very intuitive for Equation Editor, so let’s choose a different icon: 

─ Repeat the steps above to get to the Word Options dialog box.  Select 

Normal.NewMacros.EquationEditor (now in the right-hand pane) and click on Modify. 

─ You should now see a variety of different icons in the Modify Button window that opens.  

Select an icon that you like and is intuitive for creating math equations‡, then click OK.  

Click OK again to close the Word Options box. 

Let’s make sure the macro recorded correctly by clicking on the icon to open the Equation Editor.  

Once again it should open the editor box for you to type mathematical expressions.  If the editor 

box does not appear, please ask the instructor for help.  

 Type the string of letters ‘abcd’ into the empty Equation Editor box.  Notice that they are 

italicized, since Equation Editor assumes that are letters are variable names. 

 Choose Text from the Style menu and type ‘abcd’ again.  You should see that it is no longer 

italicized.  You usually only use this Text option when typing short text like ‘and’ or ‘or’ in 

your mathematical expressions without having to close Equation Editor.  Longer text should 

be typed in regular Word. 

 Switch the Style back to Math.  Now type ‘sina’ and see that once you type the letters ‘sin’, 

Equation Editor recognizes this as the sine function and changes the font so that it is not in 

italics.  It also added the spacing before the variable ‘a’.  Equation Editor similarly recognizes 

other common functions. 

 Close the Editor by either pressing Esc or clicking outside of the editing box.  

 

Now you can use either icon to open an Equation Editor. 

 

Let’s get back to the sentence at the beginning of this section. 

The equation 1
2

1

1




n
n

can be demonstrated by cutting a sheet of paper into pieces. 

 Begin typing the sentence in Word.  When you reach the point where the summation symbol occurs, 

open Equation Editor. 

                                                 
‡ In Word 2003, Equation Editor 3.0 is already associated with the icon  and it is much easier to get it on the menu bar (no need to record a 

macro).   Ask the instructor if you need directions for Word 2003. 



Teacher Activity:  Mathematical Expressions with Microsoft Word  page 6/9 

 

 On the Equation toolbar, find the Summation Template button that looks like .  Click on it to 

reveal the five different kinds of summation templates available.  Click on the template that includes 

both upper and lower limits on the summation sign, which should be the third template. 

 

The correct kind of summation sign should now have been inserted into your editing box – the 

summation should have empty boxes above and below it, as well as on the right side.   

 Click inside the box below the summation and type ‘n = 1’. 

 Click inside the top box.  Try to insert the ‘∞’ symbol by using your shortcut (Crtl + 8) and you will 

see that it does not work.  Unfortunately, Word and Equation Editor do not share the same keyboard 

shortcuts.  A list of common shortcuts can be found at the end of this Activity and in the Help menu.  

However, you will see that the Equation toolbar has a Miscellaneous Symbols button  that 

appears to include the ∞ symbol.  Click on this button and select the ‘∞’ template to insert it into the 

editor box.  At this point the summation symbol should look like it is supposed to. 

 Now, click in the empty box to the right of the summation sign.  This is where we want to put the 

fraction ‘
n2

1
’.  Find the Full-Sized Vertical Fraction template (it looks like this ) by exploring 

the Equation toolbar.  When you find it, click on it to insert an empty fraction into your editing box. 

Type ‘1’ in numerator box and type ‘2’ in the denominator box. 

 To get the superscript for the ‘
n2 ’, select the Superscript template  from the Equation toolbar.  

This will create an empty superscript box where you can type the ‘n’. 

 Now click inside your editing box to the right of your fraction and type ‘=1’.  Notice that Equation 

Editor automatically places the correct spacing around the ‘=’ sign because you are in math style.   

 Close the Editor by either pressing Esc or clicking outside of the editing box.  

 Finish typing the sentence in Word. 

 

Embellishments 

If you want to add an embellishment (e.g. ~, ^ ) onto a single character in Equation Editor, simply use an 

embellishment from the Equation toolbar.  For example, to create a~ , 

 Open the Equation Editor and type ‘a’.  Then under the Embellishment  templates, choose the 

appropriate template. 

To get more complicated expressions, such as AB , we cannot use the Embellishments templates since 

they only work for single characters.  We will use the Underbar and Overbar templates  instead. 

 Open the Equation Editor and type AB. 

 Highlight both letters and choose the Right Arrow Over-Bar template .  This should place an 

arrow over both letters. 
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An even more complicated expression such as 
  



 terms

21

n

naaa   will use the Fence templates . 

 Open Equation Editor and type in the expression 
naaa  21
.  Be sure to use the Ellipses 

template found under the Spaces and Ellipses button  rather than just typing in three 

periods.  Also, you may find it quicker to use the subscript (low) keyboard shortcut Ctrl + L. 

 Highlight the entire expression and choose the Lower Horizontal Brace template . 

 Click in the empty box below the brace and type ‘n terms’.  At first you will probably notice that 

Equation Editor will not let you put space between the ‘n’ and the‘t’ and all of the letters are 

italicized.  Recall, that you must change the style to Text in order to get non-italicized words.  You 

can also add spaces while in Text mode. 

Unfortunately, Equation Editor does not give you an enormous amount of freedom.  It has a large catalog 

of templates, but if you want to create an expression that has no template – even a simple expression – it 

may be difficult or impossible to get Editor to do it. 

 

Aligning Equations/Inequalities 

When you have a multiline equation or inequality or a list of related equations or inequalities, you want 

the related comparison symbols to line up right under one another. 

In Equation Editor, the Format menu has an alignment option that can be used to easily align multiline 

expressions. 

 Open a new Equation Editor box and type in the following example without worrying about lining up 

the comparison symbols. 

6

10

6

10

610

764

674











x

x

x

xx

xx

 

 Notice that by default, Equation Editor aligns everything on the far left.  Under the Format menu, 

select Align at =.  Now your inequalities should look like the one above with all of the inequalities 

aligned together. 

Sometimes you want to force Equation Editor to line expressions up in a special way.  In this case, you 

will need to use the Alignment symbol  found under the Spaces and Ellipses templates. 

 Open Equation Editor and type the following example without worrying about lining it up. 

35or  5

702or  153





xx

xx
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 To line up the equations at the word ‘or’, place the alignment symbol  after each “or”.  Exit the 

Editor and your equations should now look like this: 

35or  5

702or  153





xx

xx
 

Sometimes equation editor will not align as you had hoped or you want to add more space to an 

expression.  To force equation editor to add spaces, simply type Ctrl+Space Bar.   

 Type the following sentence including the extra space. 

When typing a list of symbols in equation editor such as ,,,  ,  

you may need to add spaces so that it looks like this ,,,  . 

 

Keyboard Shortcuts in Equation Editor 

The following tables give some of the keyboard shortcuts that can be used in Equation Editor.  These lists 

are taken from Equation Editor’s Help menu.  Note:  The letters in the key combinations refer to the key 

only – do not press Shift to capitalize them. 

 

   

 

 Use the keyboard shortcuts to type the following expression in Equation Editor. 






 2

3

3 )3(

)2(
lim

x

xx

x
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The Good, the Bad, and the Ugly 

If you were an observant student, you may have noticed that under the Insert tab, Symbols group there is 

a button for equations .  Let’s see if we can use this (much easier to access) option for inserting 

equations into our document.   We will be considering the same sentence from before: 

The equation 1
2

1

1




n
n

can be demonstrated by cutting a sheet of paper into pieces. 

 Type the sentence until you reach the summation symbol. 

 Under the Insert tab, Symbols group, click on the Equation button (do not access the drop down 

menu).   

 You will see that the top menu now contains several equation and symbol options.  A box also 

appears where you left your cursor that says Type Equation Here.  Use the menu and templates to 

type the summation. 

 You should notice that it does not display the summation the way that you want it.  The “n=1” and the 

∞ are not below and above the summation, but rather to the lower and upper right of it.  

 On the equation box, click on the arrow to open a drop down menu.  Click on Change to Display.  

Now you will see that the expression is displayed as you would like it, however it is on its own 

separate line.   

 Try to click on the box and move it to the line that the sentence is on.  It won’t work. 

 Open the drop down menu again and click on Change to Inline.  It will go back to inline style and 

you can get it on the same line as the sentence. 

 Raise your hand, shake your fist, and curse (under your breath) at Microsoft! 

[At the end of class, Dr. Crawford will show you a couple other things with this Insert Equation option.] 

 

One other unfortunate piece of news:  The computers in all of the classes and labs will reset each time 

they are started.  So unfortunately, any shortcuts, macros, and new menu buttons you have added will 

not be there when you return.    

 

 


